Windows 8 – you’ve got some ’splainin to do

Jan 8, 2013

What in the heck?

What in the heck?


I know that I haven’t blogged in forever, but I thought this particular bug might hit some of my fellow IT people out there.

A couple of months ago, I was fortunate enough to pick up a consulting gig. This was when I realized that I’d been working off of laptops that came from my employers and didn’t have a decent one of my own. I purchased a Lenovo laptop (that I’m very happy with) and, with it, came Windows 8. I actually like it for the most part. It’s shiny and that’s good. The ability to group the tiles and title them really appealed to my OCD. It was great for everything except for the reason that I purchased it.

When I initially started the consulting work, I was working off of an older laptop that had Windows 2008 Server. I connect via a VPN to a VM that they had set up for me. Everything connected perfectly fine and I was working away at the desk that I’d set up upstairs. A couple of weeks ago, my new laptop arrived and at the time it was easier for me to work downstairs. Set up the VPN on my Win 8 machine and everything was great.

Once I moved back upstairs, though, everything went crazy. My VPN connection started disconnecting constantly – I couldn’t keep a connection for more than 5 minutes. I brought up my old laptop, connected to the VPN and everything was fine. I went back downstairs with my new laptop and the connection was fine. By the way, my other internet connections on the Win 8 machine were never affected – only the VPN connection. In case you need help catching up:

  • Old laptop – Windows Server 2008
    • Downstairs – Internet and VPN connections work
    • Upstairs – Internet and VPN connections work
  • New laptop – Windows 8
    • Downstairs – Internet and VPN connections work
    • Upstairs – Internet connections work – VPN disconnects every few minutes

As one last try before going back to my old laptop, Tim put a Win 7 VM on my new laptop last weekend. Guess what? It works fine everywhere. I’ve been working on it all day(upstairs) with no disconnects. Same laptop, same wireless card, same router, same VPN client – just an earlier version of Windows. I’m baffled.

While I hope I’m the only one that’s seen this type of craziness, I doubt it. Maybe this will help someone else from spending a week running up and downstairs.

Posted by tledwards | Categories: Discussion, Miscellaneous |

Share with others

No Responses so far | Have Your Say!

Leave a Feedback

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Spam Protection by WP-SpamFree Plugin